Wednesday, March 4, 2009

Stupid Computers

Well, we haven't been able to play since last Wednesday when our internet connection started acting all funny. Finally got that working then the router started being stupid, got that working then the other computer was being dumb. aghghghghgh. Finally both computers are working, internet is working, router is working. What then? WoW won't work on the old computer because of the system restore. So, I got done reinstalling WoW on the older computer this morning, I'll have to work on getting all the updates this afternoon.

On top of that, I went from 40 fps (frames per second) down to 5-11 on my newer computer. I'm trying to run things like Malware bytes and Spybot Search and Destroy. I'll have to scan the computer with AVG tonight. We got a on that computer last week, but so far we haven't been keylogged. I think we've gotten rid of it, but I'm still having flucuating performance on WoW. :(

So, I haven't played as much as of late for the above reasons, but I did get my DK to level 69. Now I have lines from Bill and Ted's Excellent Adventure stuck in my head. /sigh.

3 comments:

mikemetcalf said...

Might I suggest a Mac? Runnning WoW in the background (in Orgrimmar) at 60 FPS on my macbook pro. No viruses, no malware, no problem. New iMacs just came out too. I'm just sayin. :)

Bob said...

maybe sometime in the future, but right now I can't afford new computers, we're just trying to make ends meet.

Kanaloah said...

Macs are so expensive, and if you're not looking to upgrade hardware, it is a big investment at a time where spending may not be all that flexible.

It sounds like you've got some extra processes running around, and probably a keylogger or two in there that are eating up processor time. A few looks at a HijackThis log and some runs of S&D and a good anti-virus ( AVG isn't my FAVE but it's not bad ) should have you back up and running in no time. Might also want to check for new video drivers while you're updating things :)